Kadince - Kadince Unresponsive – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
API
Report an issue
Get updates
All systems operational
Kadince Unresponsive
Resolved
Major outage
Started 12 days ago
July 08, 2026
Lasted 3 days
July 08, 2026
7:01 PM
July 11, 2026
7:00 PM
UTC
Updates
Resolved
July 11, 2026 at 7:00 PM
UTC
Resolved
July 11, 2026 at 7:00 PM
UTC
This issue has been resolved.
Investigating
July 08, 2026 at 7:01 PM
UTC
Investigating
July 08, 2026 at 7:01 PM
UTC
We are currently investigating this issue.
UTC
UTC
UTC
UTC
UTC