Kadince - Kadince Unresponsive – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
API
Report an issue
Get updates
All systems operational
Kadince Unresponsive
Resolved
Major outage
Started 10 days ago
Lasted 13 minutes
Updates
Resolved
February 24, 2026 at 3:58 PM
Resolved
February 24, 2026 at 3:58 PM
This issue has been resolved.
Investigating
February 24, 2026 at 3:45 PM
Investigating
February 24, 2026 at 3:45 PM
We are currently investigating this issue.