Kadince - App is down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
API
Report an issue
Get updates
All systems operational
App is down
Resolved
Under maintenance
Started about 1 year ago
August 18, 2025
Lasted 4 minutes
August 18, 2025
11:53
11:57 AM
UTC
Affected
App
Major outage from 11:53 AM to 11:57 AM
Updates
Postmortem
August 18, 2025 at 6:07 PM
UTC
Postmortem
August 18, 2025 at 6:07 PM
UTC
Part of regularly scheduled weekly maintenance
Resolved
August 18, 2025 at 11:57 AM
UTC
Resolved
August 18, 2025 at 11:57 AM
UTC
App is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
August 18, 2025 at 11:53 AM
UTC
Investigating
August 18, 2025 at 11:53 AM
UTC
App is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC
UTC
UTC