Kadince - Kadince Unresponsive – Incident details

Kadince Unresponsive

Resolved
Partial outage
Started 6 months agoLasted 6 minutes

Affected

App

Operational from 8:10 PM to 8:10 PM, Partial outage from 8:10 PM to 8:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this issue.