Kadince - Kadince Down – Incident details

Kadince Down

Resolved
Partial outage
Started about 2 years agoLasted 21 minutes

Affected

App

Partial outage from 6:57 PM to 7:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.