Kadince - Kadince Unresponsive – Incident details

Kadince Unresponsive

Resolved
Partial outage
Started 3 months agoLasted 10 minutes

Affected

App

Operational from 7:27 PM to 7:27 PM, Partial outage from 7:27 PM to 7:38 PM

Updates
  • Resolved
    Resolved

    The incident was identified and has been remediated to avoid the same issue occurring in the future.

  • Investigating
    Investigating

    We are currently investigating this issue.