Kadince - Kadince Down – Incident details

Kadince Down

Resolved
Partial outage
Started almost 2 years agoLasted 6 minutes

Affected

App

Partial outage from 2:57 PM to 3:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.